Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2019-9810

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2019-9810

Description:
Incorrect alias information in IonMonkey JIT compiler for Array.prototype.slice method may lead to missing bounds check and a buffer overflow. This vulnerability affects Firefox < 66.0.1, Firefox ESR < 60.6.1, and Thunderbird < 60.6.1.
Last updated date:
03/30/2022

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
11/09/2022
Reference url to background

https://thehackernews.com/2022/11/experts-warn-of-browser-extensions.html

Type:
exploit
Confidence:
HIGH
Date of publishing:
03/25/2019
Type:
exploit
Confidence:
HIGH
Date of publishing:
05/05/2019
Type:
exploit
Confidence:
HIGH
Date of publishing:
03/30/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
03/30/2022
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy