Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-1463

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-1463

Description:
The Booking Calendar plugin for WordPress is vulnerable to PHP Object Injection via the [bookingflextimeline] shortcode in versions up to, and including, 9.1. This could be exploited by subscriber-level users and above to call arbitrary PHP objects on a vulnerable site.
Last updated date:
05/17/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
05/17/2022
Reference url to background

https://www.wordfence.com/blog/2022/04/php-object-injection-in-booking-calendar-plugin/

Vulnerability FeedContributorsAbout

@inTheWild

©2022

Privacy Policy