Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-22675

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-22675

Description:
An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in tvOS 15.5, watchOS 8.6, macOS Big Sur 11.6.6, macOS Monterey 12.3.1, iOS 15.4.1 and iPadOS 15.4.1. An application may be able to execute arbitrary code with kernel privileges. Apple is aware of a report that this issue may have been actively exploited..
Last updated date:
06/08/2022

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
03/31/2022
Reference url to background

https://support.apple.com/en-us/HT213220

Type:
exploitation
Confidence:
HIGH
Date of publishing:
04/04/2022
Type:
exploitation
Confidence:
HIGH
Date of publishing:
05/26/2022
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy