Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-26352

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-26352

Description:
An issue was discovered in the ContentResource API in dotCMS 3.0 through 22.02. Attackers can craft a multipart form request to post a file whose filename is not initially sanitized. This allows directory traversal, in which the file is saved outside of the intended storage location. If anonymous content creation is enabled, this allows an unauthenticated attacker to upload an executable file, such as a .jsp file, that can lead to remote code execution.
Last updated date:
07/25/2022

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
08/25/2022
Reference url to background

https://www.cisa.gov/known-exploited-vulnerabilities-catalog

Type:
exploit
Confidence:
HIGH
Date of publishing:
06/01/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
07/25/2022
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy