Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-28463

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-28463

Description:
ImageMagick 7.1.0-27 is vulnerable to Buffer Overflow.
Last updated date:
05/17/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
05/17/2022
Reference url to background

https://github.com/ImageMagick/ImageMagick/issues/4988

Vulnerability FeedContributorsAbout

@inTheWild

©2022

Privacy Policy