Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-30293

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-30293

Description:
In WebKitGTK through 2.36.0 (and WPE WebKit), there is a heap-based buffer overflow in WebCore::TextureMapperLayer::setContentsLayer in WebCore/platform/graphics/texmap/TextureMapperLayer.cpp.
Last updated date:
05/14/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
05/14/2022
Reference url to background

https://github.com/ChijinZ/security_advisories/tree/master/webkitgtk-2.36.0

Vulnerability FeedContributorsAbout

@inTheWild

©2022

Privacy Policy