Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-32990

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-32990

Description:
An issue in gimp_layer_invalidate_boundary of GNOME GIMP 2.10.30 allows attackers to trigger an unhandled exception via a crafted XCF file, causing a Denial of Service (DoS).
Last updated date:
07/01/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
07/01/2022
Reference url to background

https://gitlab.gnome.org/GNOME/gimp/-/issues/8230

Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy