Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-33988

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-33988

Description:
dproxy-nexgen (aka dproxy nexgen) re-uses the DNS transaction id (TXID) value from client queries, which allows attackers (able to send queries to the resolver) to conduct DNS cache-poisoning attacks because the TXID value is known to the attacker.
Last updated date:
08/17/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
08/17/2022
Reference url to background

https://www.openwall.com/lists/oss-security/2022/08/14/3

Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy