Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2016-2386

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2016-2386

Description:
SQL injection vulnerability in the UDDI server in SAP NetWeaver J2EE Engine 7.40 allows remote attackers to execute arbitrary SQL commands via unspecified vectors, aka SAP Security Note 2101079.
Last updated date:
04/20/2021

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
06/09/2022
Reference url to background

https://www.cisa.gov/known-exploited-vulnerabilities-catalog

Type:
exploit
Confidence:
HIGH
Date of publishing:
06/26/2020
Reference url to background

https://github.com/vah13/SAP_exploit

Type:
exploit
Confidence:
HIGH
Date of publishing:
08/13/2020
Type:
exploit
Confidence:
HIGH
Date of publishing:
04/20/2021
Type:
exploit
Confidence:
HIGH
Date of publishing:
04/20/2021
Type:
exploit
Confidence:
HIGH
Date of publishing:
04/20/2021
Reference url to background

https://github.com/vah13/SAP_exploit

Type:
exploit
Confidence:
HIGH
Date of publishing:
04/20/2021
Type:
exploit
Confidence:
HIGH
Date of publishing:
04/20/2021
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy