Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2016-2388

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2016-2388

Description:
The Universal Worklist Configuration in SAP NetWeaver AS JAVA 7.4 allows remote attackers to obtain sensitive user information via a crafted HTTP request, aka SAP Security Note 2256846.
Last updated date:
05/05/2021

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
06/09/2022
Reference url to background

https://www.cisa.gov/known-exploited-vulnerabilities-catalog

Type:
exploit
Confidence:
HIGH
Date of publishing:
06/26/2020
Reference url to background

https://github.com/vah13/SAP_exploit

Type:
exploit
Confidence:
HIGH
Date of publishing:
05/05/2021
Type:
exploit
Confidence:
HIGH
Date of publishing:
05/05/2021
Type:
exploit
Confidence:
HIGH
Date of publishing:
05/05/2021
Type:
exploit
Confidence:
HIGH
Date of publishing:
05/05/2021
Type:
exploit
Confidence:
HIGH
Date of publishing:
05/05/2021
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy