Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2020-26808

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2020-26808

Description:
SAP AS ABAP(DMIS), versions - 2011_1_620, 2011_1_640, 2011_1_700, 2011_1_710, 2011_1_730, 2011_1_731, 2011_1_752, 2020 and SAP S4 HANA(DMIS), versions - 101, 102, 103, 104, 105, allows an authenticated attacker to inject arbitrary code into function module leading to code injection that can be executed in the application which affects the confidentiality, availability and integrity of the application.
Last updated date:
07/01/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
07/01/2022
Reference url to background

http://packetstormsecurity.com/files/167229/SAP-Application-Server-ABAP-ABAP-Platform-Code-Injection-SQL-Injection-Missing-Authorization.html

Type:
exploit
Confidence:
HIGH
Date of publishing:
07/01/2022
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy