Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2021-39793

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2021-39793

Description:
In kbase_jd_user_buf_pin_pages of mali_kbase_mem.c, there is a possible out of bounds write due to a logic error in the code. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-210470189References: N/A
Last updated date:
03/23/2022

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
03/07/2022
Reference url to background

https://source.android.com/security/bulletin/pixel/2022-03-01

Type:
exploitation
Confidence:
HIGH
Date of publishing:
04/11/2022
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy