Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-1567

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-1567

Description:
The WP-JS plugin for WordPress contains a script called wp-js.php with the function wp_js_admin, that accepts unvalidated user input and echoes it back to the user. This can be used for reflected Cross-Site Scripting in versions up to, and including, 2.0.6.
Last updated date:
05/17/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
05/17/2022
Reference url to background

https://plugins.trac.wordpress.org/browser/wp-js/trunk/wp-js.php?rev=100281#L140

Vulnerability FeedContributorsAbout

@inTheWild

©2022

Privacy Policy