Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-1758

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-1758

Description:
The Genki Pre-Publish Reminder WordPress plugin through 1.4.1 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and lead to Stored XSS as well as RCE when custom code is added via the plugin settings.
Last updated date:
06/22/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
06/22/2022
Reference url to background

https://wpscan.com/vulnerability/211816ce-d2bc-469b-9a8e-e0c2a5c4461b

Vulnerability FeedContributorsAbout

@inTheWild

©2022

Privacy Policy