Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-24086

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-24086

Description:
Adobe Commerce versions 2.4.3-p1 (and earlier) and 2.3.7-p2 (and earlier) are affected by an improper input validation vulnerability during the checkout process. Exploitation of this issue does not require user interaction and could result in arbitrary code execution.
Last updated date:
02/22/2022

Reports

alt

ACTIVELY EXPLOITED

Type:
exploit
Confidence:
HIGH
Date of publishing:
02/20/2022
Reference url to background

https://github.com/Mr-xn/CVE-2022-24086

Type:
exploit
Confidence:
HIGH
Date of publishing:
02/26/2022
Type:
exploitation
Confidence:
HIGH
Date of publishing:
02/14/2022
Vulnerability FeedContributorsAbout

@inTheWild

©2022

Privacy Policy