Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-26143

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-26143

Description:
The TP-240 (aka tp240dvr) component in Mitel MiCollab before 9.4 SP1 FP1 and MiVoice Business Express through 8.1 allows remote attackers to obtain sensitive information and cause a denial of service (performance degradation and excessive outbound traffic). This was exploited in the wild in February and March 2022 for the TP240PhoneHome DDoS attack.
Last updated date:
03/18/2022

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
03/10/2022
Reference url to background

https://nvd.nist.gov/vuln/detail/CVE-2022-26143

Type:
exploitation
Confidence:
HIGH
Date of publishing:
03/25/2022
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy