Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-27593

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-27593

Description:
An externally controlled reference to a resource vulnerability has been reported to affect QNAP NAS running Photo Station. If exploited, This could allow an attacker to modify system files. We have already fixed the vulnerability in the following versions: QTS 5.0.1: Photo Station 6.1.2 and later QTS 5.0.0/4.5.x: Photo Station 6.0.22 and later QTS 4.3.6: Photo Station 5.7.18 and later QTS 4.3.3: Photo Station 5.4.15 and later QTS 4.2.6: Photo Station 5.2.14 and later
Last updated date:
09/13/2022

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
09/03/2022
Reference url to background

https://www.qnap.com.cn/zh-cn/security-advisory/qsa-22-24

Type:
exploitation
Confidence:
HIGH
Date of publishing:
09/08/2022
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy