logo
Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-31463

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-31463

Description:
Owl Labs Meeting Owl 5.2.0.15 does not require a password for Bluetooth commands, because only client-side authentication is used.
Last updated date:
07/08/2022

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
09/18/2023
Reference url to background

https://www.cisa.gov/known-exploited-vulnerabilities-catalog

Type:
exploit
Confidence:
HIGH
Date of publishing:
06/13/2022
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2023

Privacy Policy