Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-31474

Description:
This vulnerability has not been published at NVD yet. This is normal, it does often take NVD time to publish vulnerabilities as they only publish confirmed ones. If a vulnerability is found in the wild often the report will be much earlier than NVD publishes the vulnerability
Last updated date:
09/07/2022

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
09/07/2022
Reference url to background

https://www.wordfence.com/blog/2022/09/psa-nearly-5-million-attacks-blocked-targeting-0-day-in-backupbuddy-plugin/

Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy