Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2022-38573

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2022-38573

Description:
10-Strike Network Inventory Explorer v9.3 was discovered to contain a buffer overflow via the Add Computers function.
Last updated date:
09/24/2022
Type:
exploit
Confidence:
HIGH
Date of publishing:
09/24/2022
Reference url to background

https://packetstormsecurity.com/files/168133/10-Strike-Network-Inventory-Explorer-9.3-Buffer-Overflow.html

Vulnerability FeedContributorsAboutBlog

@inTheWild

©2022

Privacy Policy