logo
Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2023-27997

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2023-27997

Description:
A heap-based buffer overflow vulnerability [CWE-122] in FortiOS version 7.2.4 and below, version 7.0.11 and below, version 6.4.12 and below, version 6.0.16 and below and FortiProxy version 7.2.3 and below, version 7.0.9 and below, version 2.0.12 and below, version 1.2 all versions, version 1.1 all versions SSL-VPN may allow a remote attacker to execute arbitrary code or commands via specifically crafted requests.
Last updated date:
06/20/2023

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
06/13/2023
Reference url to background

https://www.cisa.gov/known-exploited-vulnerabilities-catalog

Type:
exploit
Confidence:
HIGH
Date of publishing:
06/13/2023
Type:
exploit
Confidence:
HIGH
Date of publishing:
06/15/2023
Type:
exploit
Confidence:
HIGH
Date of publishing:
06/16/2023
Type:
exploit
Confidence:
HIGH
Date of publishing:
06/16/2023
Type:
exploit
Confidence:
HIGH
Date of publishing:
10/12/2023
Type:
exploit
Confidence:
HIGH
Date of publishing:
10/12/2023
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2024

Privacy Policy