logo
Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2023-42917

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2023-42917

Description:
A memory corruption vulnerability was addressed with improved locking. This issue is fixed in iOS 17.1.2 and iPadOS 17.1.2, macOS Sonoma 14.1.2, Safari 17.1.2. Processing web content may lead to arbitrary code execution. Apple is aware of a report that this issue may have been exploited against versions of iOS before iOS 16.7.1.
Last updated date:
01/26/2024

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
11/30/2023
Reference url to background

https://support.apple.com/en-us/HT214031

Type:
exploitation
Confidence:
HIGH
Date of publishing:
12/04/2023
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2024

Privacy Policy