logo
Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2023-43208

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2023-43208

Description:
NextGen Healthcare Mirth Connect before version 4.4.1 is vulnerable to unauthenticated remote code execution. Note that this vulnerability is caused by the incomplete patch of CVE-2023-37679.
Last updated date:
05/23/2024

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
05/20/2024
Reference url to background

https://www.cisa.gov/known-exploited-vulnerabilities-catalog

Type:
exploit
Confidence:
HIGH
Date of publishing:
11/04/2023
Type:
exploit
Confidence:
HIGH
Date of publishing:
01/29/2024
Type:
exploit
Confidence:
HIGH
Date of publishing:
03/15/2024
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2024

Privacy Policy