logo
Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2024-3272

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2024-3272

Description:
** UNSUPPORTED WHEN ASSIGNED ** A vulnerability, which was classified as very critical, has been found in D-Link DNS-320L, DNS-325, DNS-327L and DNS-340L up to 20240403. This issue affects some unknown processing of the file /cgi-bin/nas_sharing.cgi of the component HTTP GET Request Handler. The manipulation of the argument user with the input messagebus leads to hard-coded credentials. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-259283. NOTE: This vulnerability only affects products that are no longer supported by the maintainer. NOTE: Vendor was contacted early and confirmed immediately that the product is end-of-life. It should be retired and replaced.
Last updated date:
05/23/2024

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
04/11/2024
Reference url to background

https://www.cisa.gov/known-exploited-vulnerabilities-catalog

Type:
exploit
Confidence:
HIGH
Date of publishing:
04/15/2024
Reference url to background

https://github.com/netsecfish/dlink

Type:
exploit
Confidence:
HIGH
Date of publishing:
05/21/2024
Reference url to background

https://github.com/aliask/dinkleberry

Vulnerability FeedContributorsAboutBlog

@inTheWild

©2024

Privacy Policy