logo
Vulnerability feed
CONTRIBUTE

Vulnerability

warn

CVE-2024-5274

Reference to the description:

https://nvd.nist.gov/vuln/detail/CVE-2024-5274

Description:
Type Confusion in V8 in Google Chrome prior to 125.0.6422.112 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)
Last updated date:
06/10/2024

Reports

alt

ACTIVELY EXPLOITED

Type:
exploitation
Confidence:
HIGH
Date of publishing:
05/20/2024
Reference url to background

https://chromereleases.googleblog.com/2024/05/stable-channel-update-for-desktop_23.html

Type:
exploitation
Confidence:
HIGH
Date of publishing:
05/23/2024
Type:
exploitation
Confidence:
HIGH
Date of publishing:
05/28/2024
Vulnerability FeedContributorsAboutBlog

@inTheWild

©2024

Privacy Policy